Chrome Plugin Sync Bug

I kept getting the red exclamation mark on my chrome plugin. I tried to uninstall it and then reinstall. Now when it asks for my master password, it starts "syncing" and counting up. I only have 108 items in my database, and as you can see this is almost up to syncing 300 items. I let it go till over 500 and then closed out. It does this every time that I try to enter my master password into the browser plugin.

bug.jpg 50.6K

Comments

  • khadkhad Social Choreographer

    Team Member
    edited November 2012
    The counter is not for the number of items. Please make sure you are using the current versions of 1Password and Chrome. What specific version numbers are you using?

    Please review our troubleshooting guide for this, and review each step carefully:

    http://help.agilebit...-connected.html

    The most common cause is a proxy server or other "Internet security" programs blocking the secure connection between the sandboxed browser extension and the main 1Password program. Workarounds for both of these are outlined in the guide, and the latter has its own page linked in step seven:

    http://help.agilebit...figuration.html

    Please let me know how it goes and if the above applies to your situation.

    If you're still having trouble, could you please send us your Diagnostics Report? Select Help > Diagnostics Report > Export to File from the menu bar in 1Password. Then attach the report to an email to us: [email protected] agilebits .com

    Once we see your report we should be able to help more. Thanks in advance!
This discussion has been closed.