Error 500 when opening page

golfsierragolfsierra Junior Member

I tried to open in the 1Password browser on my iPad.
In Safari it works fine but with the internal browser I see an error page of my bank and the browser tab says error 500 ...

Is this maybe a bug in the browser with handling secure sites?

Thanks for answer


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @golfsierra,

    This is very unusual, I'm able to see what you saw with the bank site but we're not doing anything to break it. It's the same engine as Mobile Safari. It may be they only allow official Safari builds and not the third party browsers based on it.

    Can you download Google's Chrome from the App Store and see if the problems shows up there as well?

    Please let me know.

  • golfsierragolfsierra Junior Member

    Hi Mike,

    well ... I downloaded Chrome today on my iPhone and entered the URL ...

    NO PROBLEMS at all ... everything is displayed as it should ... So I tried again 4.1.2 and 4.2b3 and they ARE working now ... So it seems that it must have been a bug in the earlier version ...


  • MikeTMikeT Agile Samurai

    Team Member
    edited January 2013

    Hi Gret,

    I'm glad to know it's working better now. We haven't made any changes to the browser since 4.0 in terms of javascript/web handling, so it's not likely it was a bug but rather a temporary problem either with the site, or iOS's networking subsystem that interfered with 1Password.

This discussion has been closed.