Browser Extensions vs. German Windows users

krizzznkrizzzn
edited February 2013 in 1Password 4 for Windows

Hi agile bits!

I'm having an issue with the browser extensions of 1pw on the german keyboard layout. The problem is, that the keycombination for the backslash* (\) character on a german keyboard is mapped to show the 1pw browser extension box.
This is bad, because as a Windows user you often need to enter the backslash for filesystem paths, etc. So I end up copy&pasting the backslash from other applications into my browser.
This issue appears with the extensions for both chrome and IE.

Is there any way to turn off the extensions to observe this backslash hotkey? I would be okay with completly disabling the hotkeys for the 1pw extensions.

Thanks for your help,
Chris


* to enter a backslash on german windows layout, you would hit the CTRL + ALT + ? (or ALTgr + ?) keys which are the CTRL + ALT + - (or ALTgr + -) keys on an us layout.

Comments

  • khadkhad Social Choreographer

    Team Member
    edited February 2013

    Welcome to the forums, Chris! You can change the keyboard shortcut in 1Password's preferences on the Logins tab. I believe the shortcut is localized for German keyboards in 1Password for Mac to be ⌘# so the equivalent for Windows would be CTRL+# if that suits you. :)

    If we can be of further assistance, please let us know. We are always here to help!

  • Thank you. I'm going to try that. I expected to find this option in the extension, and not in the client application.
    My machine at work has an english OS with german keyboard layout. I believe this is why the application picked the backslash as hotkey to open the extension.

  • khadkhad Social Choreographer

    Team Member

    Ah. That could certainly explain the default shortcut choice by 1Password then.

    Let me know how it goes. :)

This discussion has been closed.