Current version of Firefox required

VirginiaVirginia
edited March 2013 in 1Password 3 – 6 for Mac

Firefox 18.0.1
1 Password 3.8.20 (build 31499)

Firefox says they aren't compatible... Help, please?

Virginia

Comments

  • khadkhad Social Choreographer

    Team Member

    Hi Virginia,

    Please be sure to use the current version of Firefox which is 19.0.2. The 1Password extension was just upgraded and requires the current version of Firefox. :)

    If we can be of further assistance, please let us know. We are always here to help!

  • Okay, thank you... when I asked, the Firefox said it was up to date, liar liar :-)

  • khadkhad Social Choreographer

    Team Member

    He is a rascally red panda! Does that mean that everything is working well now? I do hope so. :D

This discussion has been closed.