Why am I prompted to save the same Login twice? [resolved: disable Chrome's password manager]

demitodemito
edited March 2013 in 1Password 3 – 6 for Mac

Hi all, I'm new to 1password. I use chrome all the time and using 1password extension for chrome. I love it but I'm abit annoyed with the flow, I don't whethe this is only me but the 1password top bar is always popped out every time I login the any websites. Even an exsited website, 1password even makes duplicate item in its database. Is there any work arround this problem?

Comments

  • khadkhad Social Choreographer

    Team Member
    edited March 2013

    I'm sorry that you are having some trouble, demito. Part of the issue is that 1Password cannot detect if it already has a Login item saved if 1Password is not what filled the form.

    The real issue, though, is that you shouldn't even be prompted to save a Login item if you already have one saved with the same password for the same domain. (Although, 1Password will never save a Login item without your explicit command. If you already have a Login item saved for a site, you can dismiss the autosave bar instead of saving a new Login item.)

    Please be sure that Chrome's built-in password manager is disabled so that it is not filling the form:

    How To: Disable Chrome's password manager

    Let me know if you are still having trouble with Chrome's password manager disabled and when using 1Password to fill the Login.

  • Hi Khad, Ok disabling chrome password manager seems did the trick. Thanks!

  • khadkhad Social Choreographer

    Team Member

    Great news! Thanks for letting me know that everything is working well. :)

    If we can be of further assistance, please let us know. We are always here to help!

This discussion has been closed.