1password causes my internet explorer 9 session to have the message "Webpage has expired".

I have disabled all my addons except 1password and the error shows up. When I disable 1password on IE the message goes away. Can anyone suggest a solution to this?

Comments

  • When and where are you seeing this? Do you happen to have reproducible steps? Thanks!

  • My company has an internal app for entering time. I disable addins and it works fine. I enable 1password and the "Website has expired" message comes back and I lose the information I have entered.

  • khadkhad Social Choreographer

    Team Member

    What specifically are you doing with 1Password when it happens? Are you logging in to the site with autosave enabled? Are you filling a Login item? What specific steps are you taking? If 1Password is simply enabled but you aren't doing anything with it, it shouldn't be possible for it to make any difference whatsoever. It sounds like it may just be a coincidence.

    We'd love to help if there is something in 1Password that needs to be improved, but it might be very hard without being able to test the site ourselves. It's not a publicly accessible URL?

This discussion has been closed.