Bug Report Auto Fill not working. Help!

websyndicatewebsyndicate Junior Member
edited December 1969 in 1Password 3 – 6 for Mac
For some reason my computer will not autofill the forms. I have tried multiple things to try to get this to work.

1. Was running the beta but rolled back to latest release non beta.
2. Reinstalled Browser plugins.
3. Tried to restore to a backup
4. Rebooted Computer.

I am set up running dropbox sync and have been for a while. I just setup my iPhone to sync via dropbox as well.

No matter what I do after I put my password in 1password will not autofill for me. I'm at a loss on what to do can someone please help me.

Comments

  • websyndicatewebsyndicate Junior Member
    edited December 1969
    I had to restore to a backup that was just a day older and it works now. Im thinking that the problems lies with the new iphone dropbox sync.
  • NikNik 1Password Alumni
    edited December 1969
    Thank you for the report. I cannot say, off the top of my head, whether this could be related to the new Dropbox sync. However, we have discovered a couple of issues, and have submitted an update that we believe resolves them. I'm sorry about the trouble you experienced. Thanks for updating the thread and letting us know that you got it resolved by restoring a backup of your data file.
This discussion has been closed.