Can't install Safari Plugin into Safari 6.0.5

GlobalitGlobalit
edited July 2013 in 1Password 3 – 6 for Mac

I am trying to install the Safari plugin and am getting the following error.....

An error occurred while installing the extension “1Password”.

Is there a compatibility issue here?

Comments

  • I have emailed the Diagnostics export to the support email.

    I am using ML 10.8.4 and safari 6.0.5

  • khadkhad Social Choreographer

    Team Member
    edited July 2013

    I'm sorry that you are having some trouble with Safari, @Gloalit. Since you already emailed us a Diagnostics Report we'll continue to work with you via email until everything is resolved so we are not duplicating efforts or creating confusion for either you or us. :)

    DBB-52156-718

  • Hi!
    Have you found the solution? I just bought 1Password and cannot install the Safari extension (Mac OS X 10.8.4; Safari 6.0.5). After double clicking the 1Password.safariextz file a message pops up saying something like: 'Safari cannot install this extension. En error appeared while installing the 1Password extension.'
    Suggestions will be greatly appreciated!
    Kind regards.

  • khadkhad Social Choreographer

    Team Member

    Hi @wjw44,

    Thanks for taking the time to contact us. I'm sorry that you are also having some trouble.

    The first thing I'd like to have you try is to do this:

    In Finder, select Go > Go to Folder… from the menu bar. Copy and paste the following path into the input box and then press Return:

    ~/Library/Safari
    

    Drag both the Extensions and Database folders to your Desktop. Then restart Safari and see if it'll let you install extensions now.

    It should but it may not, depending on a few things I can't know until we see your Diagnostics Report. But try that and let me know how it turns out.

    If you're still having trouble, please email us a Diagnostics Report as described above. We'll help. :)

    Cheers!

  • wjw44wjw44
    edited August 2013

    The problem is SOLVED.
    Thank you very much for your suggestion!
    There was only one extension installed earlier, i.e. Kaspersky Security keyboard. I don't know if there's any connection, though.
    THNAKS again! :)

  • khadkhad Social Choreographer

    Team Member

    Great news! Thanks for letting me know that everything is working well. :)

    I think there may be a connection. We'll keep an eye on it.

    Please let me know if there is anything else we can help with.

    Cheers!

This discussion has been closed.