Safari Extension Refuses to Unlock, Only Counts the Seconds...

VT BlueVT Blue Junior Member
edited July 2013 in 1Password 3 – 6 for Mac

I've had issues with my 1Password extension for Safari...there was red "Trouble" dot on it and as often as I tried to Troubleshoot it, I never got it fixed. Finally, I uninstalled 1Password's extension and downloaded a new one. The new one has the dot but, importantly, now it won't even let me login. I enter my password and it merely counts the seconds since I tried to login.

What's going on? I have zero problems with 1Password and its extensions on any of my other Macs or browsers (Firefox is totally great on this Mac). Help!

Comments

  • khadkhad Social Choreographer

    Team Member

    Thanks for taking the time to contact us. I'm sorry that you are having some trouble. That this is an ongoing problem seems to indicate a deeper problem. Once we resolve it, it should be resolved once and for all. :)

    To help us track down the issue more quickly, could you please send us a Diagnostics Report?

    Download the 1Password Troubleshooting utility and follow the instructions to generate the report.

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!

  • VT BlueVT Blue Junior Member

    Thanks so much. Of course, this morning I come back to the laptop I'm having problems with and 1Password -- the new extension I downloaded yesterday -- is working fine. Regardless, I ran the utility and will send you the report in a minute. Thank you!!

  • khadkhad Social Choreographer

    Team Member

    I'm glad things are working well. The most important thing is to stay up to date with all your software. OS X, 1Password, browsers, and browser extensions all update automatically by default. We'll follow via email to make sure there is nothing preventing that or causing some other kind of trouble. :)

  • Having the same problem as VT Blue. Any Suggestions?

  • khadkhad Social Choreographer

    Team Member

    Hi @mbirndorf,

    Please try:

    1. Restart 1Password's Helper. Select Help > Troubleshooting > Restart Helper from the menu bar in 1Password.
    2. Remove and then reinstall the 1Password extension in Safari.

    If you're still having trouble, could you please send us a Diagnostics Report?

    Download the 1Password Troubleshooting utility and follow the instructions to generate the report.

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!

This discussion has been closed.