Wifi Sync to New Mac Works with IPhone but not iPad

Got a new Macbook Pro 13 with Mavericks. Using latest versions of 1Password 4 (release) all around. Able to sync with iPhone on IOS 7.03 but not with iPad on 7.03. Error message tells me to enter the secret from the computer, which is already entered and visually verified.
All devices are on the same wifi network. The iPad can see the Mac in the wifi sync list but consistently gets the error.

Comments

  • Also tried to generate a new code. Syncing still works only for iPhone not the iPad.

  • Just a shot in the dark... Have you tried rebooting the iPad since installing 1P4?

    Stephen

  • MeganMegan 1Password Alumni
    edited November 2013

    Hi @davidharari,

    Could you confirm for me that 'latest version' means 4.3.1 for iOS?

  • Yes. I am using 4.3.1 for IOS and on the Mac it is the MAS version 4.03.

  • I may have resolved this issue. I was also having problems with open and fill since I upgraded Sophos. So I unistalled and reinstalled it and both devices have synced and open and fill is back. I didn't change any settings. Not sure why this cleared it up. I did put 127.0.0.1 into Sphos allowed sites before the uninstall but it didn't help. I left it there after reinstalling.

  • MeganMegan 1Password Alumni

    Hi @davidharari,

    Thanks for confirming that for me. :) I'm glad to hear that things seem to be working. For more information on Sophos, please read our article on Configuring Sophos.

This discussion has been closed.