Display glitches while searching

ftfftf Junior Member

When someone is searching for a frequent thing like a e-mail address and not opening a entry, but starting a new search for a less frequent search term some display glitches appear.
!(http://fabianfranke.de/sharepoint/img/skitch/d3c19dc13cc99364f4409b1964265036.png)
As you can see some entries are above the status bar in this example. With a even less frequent term the result will be hidden at the top of the view.

Comments

  • khadkhad Social Choreographer

    Team Member

    Thanks for mentioning this, @ftf! It's a known issue that will be resolved in an update. Sorry for the inconvenience in the meantime.

  • ftfftf Junior Member

    No problem at all, just wanted to let you know ;)

  • AndyPAndyP 1Password Alumni

    @ftf

    Were those search UI glitches found on 4.3b10?

  • ftfftf Junior Member

    yes, b9 and b10

  • AndyPAndyP 1Password Alumni

    Thanks @ftf

  • ftfftf Junior Member

    I'm sorry, but 4.3RC1 has still the same problem ;)

  • khadkhad Social Choreographer

    Team Member
    edited October 2013

    Just as I was about to say I couldn't reproduce this I managed to reproduce it. It looks like it was similar to the big issue we already knew about but slightly different. Thank you for following up on this! We'll get it resolved in an update.

  • ftfftf Junior Member

    As a hopefully last follow up, since 4.5b16 displaying of the search results works without problem ;)
    Keep up the great work!

This discussion has been closed.