Cant modify on Android App

I input my entries on 1password mac and synced via Dropbox. When I tried to edit a field to an existing login on the Android app it will not save the modification. Gives message: "no change"

Comments

  • can anyone confirm this ?

  • Hi naposoberanis, I could edit, and create a new entry on my tablet which then appeared in the Macintosh version. As I tried to try your scenario, 1Password updated, to the latest beta, so maybe your issue has been fixed? I had no such issue. Thanks. Anil

  • KellyGKellyG Support Jedi

    Hi @naposoberanis,

    As @Anil mentioned, we do have a new beta which might help. Please try it and let me know if you still see the same thing. Also let me know if you create an item in the Android app, does it show up on your Mac? Hopefully this is resolved but if not let me know and we'll see what we can do. :)

  • AgileKelly, does your employer know that you're a poor employee? : )

    Happy Christmas to you and your colleagues.

  • KellyGKellyG Support Jedi

    Hi @Anil :)

    Happy Christmas to you as well! And for you, I'll throw in a Happy New Year as well. <:-P

This discussion has been closed.