1Password Mini: expand button not appearing for logins with more than 1 item in list

Dear 1Password team,

This has been bugging me for some time, and finally it has irked me enough to put together some screen shots to explain the problem.

When I open a website where I have multiple Login items and I click the 1Password Mini icon in Chrome, I'll see Screenshot 1 below. When I move the mouse over the "Expand" button of the "Login 1" line, the button is highlighted and I'm able to click on it.

Screenshot 1:

If I were to move my mouse down to the second line "Login 2" where the "Expand" button is supposed to be, nothing is shown. See Screenshot 2 below.

Screenshot 2:

If I move my mouse over to the name "Login 2", then the "Fill" and "Expand" button appears to the right of the line. See Screenshot 3 below. BUT, if I were to try to move my mouse back to click on "Expand", both buttons on the second line will disappear as soon as my mouse leaves the name "Login 2" and reverts to the Screenshot 2 above.

Screenshot 3:

The only way I found was to click on the name "Login 2", which will result in 1Password mini trying to fill in the fields with Login 2 username and password, and then click on 1Password Mini again and on this second opening of 1Password Mini, I'm able to highlight Login 2's "Expand" button and click on it to expand and see the details of "Login 2".

Though it does not happen every time, it is quite annoying after a while.

Hope you can find the problem and resolve it.

Thanks.


1Password Version: 1Password 7 Version 7.2.4 (70204000)
Extension Version: 4.7.3.90
OS Version: OSX 10.14.2
Sync Type: Not Provided

Comments

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @kamion ,

    Thanks for bringing this to our attention! I'll pass this on to the right people to get this fixed as soon as possible. I also have a question for you. If you use the arrow keys to navigate to that item, and then press the right arrow, does it show the item details?

    Thanks,
    Kevin

  • Hi @ag_kevin ,

    It just happened again and I tried using the arrow keys and it worked. After I go down the list of logins with arrow keys, I'm able to press the right arrow key and go to the "Expand" button. Once I've gone down the list of logins with the arrow keys, I am able to mouse over any of them and click on the "Expand" button as usual.

    Cheers,
    kamion

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @kamion ,

    Thanks for letting me know. I'll pass that bit of information along as well.

    Cheers,
    Kevin

  • BenBen AWS Team

    Team Member

    Hi @kalbert312

    I appreciate the effort, and the desire to get this fixed, but it isn't necessary to bump threads in this forum. Our development team has been made aware of the issue and will fix it as soon as they can fit it into the release cycle. Thanks!

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file