Cannot see items from phone in subscription.


Team Member
This discussion was created from comments split from: I need access to my 1password online. I had app before subscription required.


  • Hi there,
    I seem to have an issue as wel trying to get to passwords on my phone but are not seen on my subs.
    I can see my phone online but I can't access the vault. Very annoying!

  • brentybrenty

    Team Member

    @SimpleLight: Can you elaborate? Do you have a 1Password membership subscription, or are you using a local vault with a license for the standalone app?

  • Hey there, sorry I haven't responded sooner. I thought I might have received a notification. I had initially purchased 1Password through the App on my iThingy. This worked fine and synching was a breeze. Later on I purchased a subscription and tried to get everything synched but it has been a hassle since. I change from phone to computer and vise versa but I can't seem to get my account aligned with the information I have.

  • Hi Lars,
    Indeed it reacts like I have the stand alone Primary Vault but it does not look like it anymore.

  • BenBen AWS Team

    Team Member

    Gotcha. Thanks @SimpleLight. Could you please check each device for a vault named "Primary?" Also, can you please confirm that you are able to log in at ?

    If you need your Secret Key there should be an item in your "Personal" (or "Private") vault for which has that detail on it.


  • LarsLars Junior Member

    Team Member

    @SimpleLight - I'm not sure I understand, from just your description. I also see you've asked this same question in another thread here in our iOS forum. Let's keep the conversation confined to a single thread to avoid confusion and duplication of effort, which slows the support experience for everyone including you. For convenience, I've merged your replies into a single thread.

  • SystemSystem

    Team Member
    This discussion was created from comments split from: Lost ability to synch database between devices.
  • @Ben I can see that there's only a Primary Vault on my laptop. My iThingy has two though.Personal & Primary.
    @Lars I got lost in your query threads and asked again since I hadn't seen a response. Thank you :)

  • BenBen AWS Team

    Team Member

    Okay. The Primary vault is most probably going to be the issue. It sounds like you did not complete the migration to 1Password membership, so you're stuck in limbo, having both membership vaults and standalone vaults. The only vault on any device should be "Personal."

    • Were you able to locate your Secret Key inside the Personal vault on the iPhone?
    • If so, were you able to sign in at
    • Do you see all of your data there (including any recent changes)?


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file