WLAN sync not working

WLAN has stopped syncing between my Mac and Pixel 3. I've gone through the troubleshooting guide to no avail. Here's what happens: I delete my Pixel's vault and reconfigure it to sync with my Mac, when I do this, it makes the connection and begins syncing, however it fails halfway through with a message about a connection error, but then proceeds as if the sync was successful having me setup Fingerprint access, etc. I can see the correct number of passwords on the new Pixel vault, but the majority of the passwords read: "Error: cannot decrypt title !" and are useless. If I try to sync again I receive this message: "Sync completed. No new downloads."


1Password Version: 7.2
Extension Version: Not Provided
OS Version: Android
Sync Type: WLAN

Comments

  • periperi

    Team Member

    @bltsandwich I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/105992/wlan-sync-not-working#latest
    • Your forum username: bltsandwich

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file