1Password X dropdown blank in Firefox

As you can see in this screenshot:

Yes, I have 1Password extension (desktop app required) also installed. It was a hangover from the days when I used just the standalone 1Password 7, but now I have an account with you. I keep it there as it unlocks with Touch ID, which 1Password X does not. Both have worked fine until now. I noticed the blue ring in the 1Password X icon had turned grey, so I clicked and cannot get anything other than the blank dropdown in the screenshot. Logging into my account at https://my.1password.com/ doesn't change anything. As per the pinned announcement above, I do not have it set to work in private browsing windows, and Firefox is set to save my history. I have deleted the extension and reinstalled it with no change. Any ideas?


1Password Version: 1Password 7 Version 7.3.3.BETA-0 (70303000) 1Passw
Extension Version: 1.15.7
OS Version: 10.14.6
Sync Type: 1PW account

Comments

  • brentybrenty

    Team Member

    @chrism229: Thanks for getting in touch! Sorry for the trouble. There are some Firefox settings which can cause that. Do you have any of these enabled?

    • Never remember history
    • Always use private browsing mode

    If not, can I ask for some console logs?

    https://support.1password.com/cs/extension-console-log/#firefox

    There may be some errors there that point to what's causing this in your browser.

  • As I said in the original post, I have history enabled and am not using private browsing. However, I have solved it in the meantime by performing a Refresh on Firefox. So no problem now!

  • kaitlynkaitlyn

    Team Member

    @chrism229 – I'm glad to hear it was resolved in the meantime! If it creeps up again, definitely let us know. We'll be here for you. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file