Stuck at sign on new Macbook?

I can't seem to sign in on my new Macbook.

I've not used 1password on Mac OS before, but I use it on my Iphone and Ipad successfully. I also logged in and out successfully there, so its not an issue with knowing a password or login.

I installed 1Password 7 from the app store on a new Macbook (Catalina 10.15.3) last night. Ive tried scanning the setup QR from my Iphone as well as manually typing in my secret and login information.

Everytime I basically get stuck on the account details screen with a spinning circle above the "sign in" button when I enter my account information and submit it.

I've tried restarting several times, updating the OS, uninstalling 1Password from the app store, then restarting and reinstalling.

None of these steps have solved my issue, I still just get a spinning circle on the account details page when trying to sign in.

1Password Version: 7.4.2
Extension Version: Not Provided
OS Version: 10.15.3
Sync Type: Not Provided


  • edited February 13

    I have the same spinning issue here. My employer just invited me to the 1Password Team account and I can't sign in to the 1Password Mac App.

    However, iPhone, web, 1Password X work for me.

    My personal account still works, but I added it long time ago. So probably this is a recent bug in Mac app?

    I tried a few times and I got this even though Mac language setting is English.

  • I believe I tried too many times and I get this now even in 1Password X.

    AgileBits needs to fix this asap

  • For others finding themselves in this situation I uninstalled the version from the App Store and installed the download direct from the 1Password website. That worked perfectly fine and solved my issue.

  • BenBen AWS Team

    Team Member

    Hi folks,

    I apologize for the delayed reply. Please see this thread for the latest comment:

    Thank you.


This discussion has been closed.