No response code from server

I have 1password installed on 2 iPhones and a macbook. I am able to log in on one iPhone, but not on the other two devices. I just uninstalled the app from the non-working iPhone, reinstalled, and scanned the setup code to try and authenticate. When I do so, I get an error message that says "No response code from server". What can I do to correct this?


1Password Version: 7.4.5
Extension Version: Not Provided
OS Version: iOS 13.3.1
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member
    edited February 14

    @adk2002

    Make sure you typed your Master Password correctly. Since you scanned your setup code, those details should be correct. A Master Password being incorrect could be a cause of the issue.

  • I am typing the same master password into both iPhones. It works on one, but doesn't work on the other.

  • This is resolved now. Thanks for your help.

  • ag_tommyag_tommy

    Team Member
    edited February 14

    @adk2002

    I have only seen the error when incorrectly trying a Master Password. I searched the forum and I have seen mention of users needing to use, or not use, wifi to complete the setup. Often things like antivirus or spam filtering on the router, or even an ISP? may be holding you up.
    First, I would suggest trying a reboot of the device. Then try setting up 1Password from cellular or possibly another wifi?

    Additional thoughts, what version of the app are you using? Along with what is the iOS version on the problematic device?

    Thanks.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file