Master Password is not working in Android App

Hello there,

the master password that I use on my MacBookPro and my Iphone is not accepted by the 1password-Android App. I tried to sync via Dropbox and via WIFI, but the App always tells me the Master Password would be invalid.

To make sure that the pass phrase is spelled correctly, I also copypasted it. Re-installed the App. Same effect.

I found one related posts in this forum, unfortunately the troubleshooting changed to mail, so I have no clue how you actually solved it.

Anyone any idea how to solve that issue?


1Password Version: 6.3.2
Extension Version: Not Provided
OS Version: Android 5.1.1
Sync Type: dropbox
Referrer: forum-search:Master Password is not working in Android App


  • periperi

    Team Member
    edited September 2016

    Hi @anke_. I'd like to ask a few questions to figure out what might be going on here:

    1. Does your Master Password contain any special characters?
    2. Do you have more than one vault in Dropbox? If so, are you selecting the correct one?
    3. Have you previously changed your Master Password from any Android device?
    4. Is your vault in OPVault or Agile Keychain format (denoted by the folder name)?

    Let me know!

  • Hey Peri,

    thanks for your fast and helpful reply!

    Actually, it was one german character (which I did not consider as special at all) the made the android app not accepting it. After changing the master password I had to reinstall the iPhone-App, because I would need to login, but the new master-password was not in sync. The android app now works as well! \o/


  • periperi

    Team Member

    I'm glad to hear that you were able to unlock 1Password on your Android device, @anke_! If you have any other problems again in the future, just let us know. Thanks!

This discussion has been closed.