Stop opening tabs every time I log in to the browser extension, it's extremely disruptive.

First, thanks for 1 password. It's really great for work and personal use. However, there is one aspect of the browser extension that is rather infuriating. In the 1Password X extension (in Chrome for sure, this behavior is also in Firefox iirc), any time I log in to my vault, the extension completely disrupts what I am doing by plopping a new tab with my 1password.com login page onto the top of my browsers tab stack. It's like hey, never mind what you were doing, I the password extension feel it's more important to show you a login page to a service that you just logged into. The entire point of the extension is to not have this form of disruption. This is truly agonizing and there does not seem to be a way to turn it off in the settings.


1Password Version: N/A 1Password X extension only
Extension Version: 1.13.2
OS Version: Linux - Debian Buster
Sync Type: Not Provided
Referrer: forum-search:Stop opening tabs every time I log in to the browser extension, it's extremely disruptive.

Comments

  • brentybrenty

    Team Member

    @rygoo: Thanks for getting in touch! I'm glad you're mostly enjoying 1Password. :) What you're describing is something I only see when I've just installed 1Password X, haven't yet set it up with any account(s), or reset something in my browser -- all of which I do not infrequently in the process testing things in different places. Are you doing anything like that? If so, you should be able to resolve the issue by not making 1Password X go back into "setup mode". Otherwise, if something is just hung up, removing and reinstalling a fresh copy of 1Password X should do the trick. Let me know either way. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file