searches do not work on in firefox

The search function does not work on in firefox 47 (but it does work in the support forum; ). Using the search box in Firefox (I have tried on multiple machines, with various extensions disabled) results in nothing but a spinner that never goes away. Search works OK in Safari.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • khadkhad Social Choreographer

    Team Member

    Thanks for reporting this, @user0. If there is a bug there, we definitely want to get it resolved. So far, I'm not able to reproduce the issue in my testing. I tried in both Firefox 46.0.1 and Firefox 47. It works well in both for me.

    Do you have the same problem in a new Firefox profile?

    I don't ever use Firefox, so I have no extensions installed in it other than 1Password. I've also seen some pretty bizarre profile corruption in Firefox in my years of helping folks with 1Password. Creating a new profile is an easy way to see if that could be the issue. You can always delete the profile right after you test.

  • Interesting. It works today (instantly) from all browsers on all machines. No changes to browser; browser was not restarted.

  • MeganMegan

    Team Member

    Hi @user0,

    We have been updating our support site recently, so it’s possible you just caught it at a bad moment. I’m glad to hear that it’s working now! I hope you find all that you are searching for, but if you have any questions, we’re always here to help. :)

  • brentybrenty

    Team Member

    @user0: Indeed, I think what Megan mentioned might be the culprit. I too was having the same problem in multiple browsers the other day. Search worked if I reloaded the page, but not when it first loaded. It seems to be working properly today though. Be sure to let us know if you run into any further issues!

This discussion has been closed.