186d + Windows 7, cannot resolve name when signing in

MikeTMikeT Agile Samurai

Team Member
This discussion was created from comments split from: Unable to access my.1password.com in Windows 10 beta app.

Comments

  • I am having the same issues on Windows 7 behind proxy server. I am also finding that I am unable to install the application to the default path c:\program files (x86)\1 Password and installer dumps files into root c:\ which isn't ideal. The program files directory has been locked down for writing by users but i am able to reset this as i have local admin. Even after I do this the install still dumps files in root C:\ directory.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @imanuelcostigan,

    Which files are you seeing in C:\, we aren't trying to write anything to the root directory but it might be an issue in the installer. I don't see anything in the C:\ root.

    Could you send a screenshot to us of the content you're seeing at [email protected]. Please include the link to this thread along with your forum username in the email as well.

    Thanks!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @amjbrown,

    That's great to hear, thanks for letting us know that.

    @imanuelcostigan, I got your email and will reply as soon as possible. We need to reproduce it to figure out what's going on but certainly, it should not be dumping to the C:\ root. I apologize about the delay, we needed to get 185/186d update out first before we can test your issue.

    ref: BTR-64293-666

  • @MikeT no luck for me. 6.0.186 does not resolve networking issues for me. Chrome has no problems accessing external web (and settings thereof work out of the box) and I can access and login to Web interface to my.1password.com without hassles. This seems to be relevant chunk of log file

    2016-08-12T07:54:49 No JSON from GET https://my.1password.com/api/v1/auth/<EMAIL ADDIE>/<TOKEN>/- with error 0x80131500 and message An error occurred while sending the request.! (0.04 sec)HTTP ERR 0x80131500, System.Net.Http.HttpRequestException, An error occurred while sending the request.,    at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
       at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
       at AgileBits.OnePassword.Framework.HttpExtensions.<ResponseAsync>d__14.MoveNext() in C:\code\onepassword-rt\AgileBits.OnePassword.Shared\Framework\HttpExtensions.cs:line 294!HTTP ERR 0x80131509, System.Net.WebException, The remote name could not be resolved: 'my.1password.com',    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
       at System.Net.Http.HttpClientHandler.GetResponseCallback(IAsyncResult ar)!
    2016-08-12T07:54:49 Failed to lookup!
    

    .

  • MikeTMikeT Agile Samurai

    Team Member
    edited August 2016

    Hi @imanuelcostigan,

    I've split our posts into their own thread since your issue may be different and the other person has it fixed with the 186d update.

    In your error log, it said that the app could not resolve the my.1Password.com name. Unfortunately, that means it is not routing through the proxy.

    Did you try entering your proxy credentials to see if it works? Open the main 1Password 6 Beta app, click on the setting icon on the bottom right, enter your details, and then try again.

  • edited August 2016

    @MikeT thanks for pointing out that cog. I didn't see it! And got through fine.

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of Mike, you are most welcome! I'm glad to hear that helped. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're here for you! :)

This discussion has been closed.