can't fill in web site

no respond

1Password Version:
Extension Version:
OS Version: Windwos 10 + Chrome 54
Sync Type: Not Provided


  • Hello @jim_yieh,

    Can you explain in a little more detail what the problem is please. I tried visiting the page and after saving a Login item for what I believe is the login form it correctly filled all three fields. If we can better understand the issue you are having maybe we can help.

  • this is my operating

  • brentybrenty

    Team Member

    @jim_yieh: Thank you! Unfortunately(?) I'm not able to reproduce the issue you're having there. 1Password fills all three fields of the Login item I saved there from the context menu. Can you try the Ctrl \ keyboard shortcut instead and see if that works?

    However, in many cases manually saving a new login for the site will allow 1Password to save additional information from the form to fill better. Just try these steps to save the login manually:

    1. Navigate to the website
    2. Enter your login credentials
    3. Click the 'keyhole' icon to bring up the extension
    4. Click the 'gear' icon for Settings
    5. Click Save New Login
    6. Give it a name and Save
    7. Close the webpage and select your new login from the extension to have 1Password Go & Fill
    8. Submit the form manually if you have autosumbit disabled

    Please let me know how it turns out. I look forward to hearing back from you. :)

  • I change language to English and save new login is OK. thx.

  • brentybrenty

    Team Member

    @jim_yieh: I'm glad to hear that worked, but I'd be interested to know exactly what you changed. Do you mean that you changed something in 1Password, Windows, or the website itself? I see there's a dropdown menu there to switch between English and Chinese (Traditional, I think). Is that what you're changing? When I tested this originally, I believe it was still defaulted to Chinese.

  • Hi @jim_yieh,

    Like Brenty my tests were all using the default language so you shouldn't need to change it to display English to make it work. At least it is filling all the fields now like we saw in our own testing :smile:

This discussion has been closed.