Cannot import 1Password folder from filesystem

I used 1Password on a windows7 machine: I have the 1Password folder with "1Password.agilekeychain" and "backups" folders. Now I have installed a clean win10 copy and and fresh 1Password for win10. Whenever I try to import my "1Password.agilekeychain" I get the next messages in the event log(after providing the correct password):
Error: LocalFolderAccount:3
Failed to find encryptionKeys.js in D:\c_backup\userName\Documents\1Password\1Password.agilekeychain.
Information: LocalFolderAccount:3
0 AKC keys for D:\c_backup\userName\Documents\1Password\1Password.agilekeychain.

How can I unlock my vault? I purchased the license last year(at that point in time it was 1Password 5)

1Password Version: 1Password 6.2.333d
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: none


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @vhalitsyn,

    Thanks for writing in.

    First, are you planning to use our subscription or just your local AgileKeychain vault? The reason I ask is that 1Password 6 version you're using is for accounts at the moment and it only offers read-only limited support for local vaults.

    If you are not planning to use, you'd want to uninstall 1Password 6 and use 1Password 4 instead from here.

    With that in mind, the errors doesn't look right. It is saying there are no encryption keys stored in your vault, that would mean you cannot unlock it since you need the encryption key to decrypt the data. How did you originally back up your 1Password data and/or did you use any backup tools?

  • Hey Mike,

    thanks for the prompt reply! I removed version 6 and installed 4 and everything worked as expected. I'm having trouble connecting to the firefox extension now. Even log says:
    Failed to open process #4352 that initiated web socket connection on port 51704 and origin resource://onepassword4-at-agilebits-dot-com.

    Is there a rule I should add? I tried following this( but I can't really add to the exception list without having a proxy and I do not have one(Windows complains internet won't be reachable and disables the whole proxy tab.)

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @vhalitsyn,

    That's Sophos interjecting itself into 1Password's communication stack. Follow the instructions here for Sophos:

  • Right, if I kill Sophos everything worx as expected. Thanks a lot!

  • GregGreg

    Team Member

    @vhalitsyn: Have you checked the guide? There is no need to kill it. :) On behalf of Mike you are welcome! :+1:

    Please contact us anytime in the future, we are always ready to help.


This discussion has been closed.