Upgraded from 3.8 to 6, now neither work [resolved through email]

SkydawgSkydawg
edited August 2017 in Memberships

I previously updated from version 3.8 to 6 and paid a fee. It was a stand alone and I didn't intend to change that. The upgrade was fine for awhile then it said the trial version had expired and I had to pay to continue using it. I tried to go back to the old one and now neither will work.

The new one gives the message:
Updated Version Required
Your saved data appears to be newer than this version of 1Password can use.

Please update your copy of 1Password to its latest version.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member
    edited July 2017

    Hi @Skydawg,

    Sorry to hear about the trouble. I'm not seeing any license information under the email address you have registered here on the forums. Could you please shoot us an email to [email protected] and include [#NHJ-31217-883] in the subject line? In your email please let us know any details that might help us track this down for you: any license keys you may have, email addresses you might've used, and the name you would've registered under.

    Thanks!

    Ben

    ref: YMQ-44327-289

  • Reply sent by email

  • Support ID is #FUW-37977-159

  • Well, that was sent by BitBot in reply to the email I sent you so it's probably really the one in your message.......

  • BenBen AWS Team

    Team Member
    edited July 2017

    Thanks, @Skydawg. Got your email and will be replying shortly. We'll continue the conversation there. :+1:

    Ben

    ref: YMQ-44327-289

This discussion has been closed.