1Password in Firefox stopped working with the alpha on Windows 10

Icon flashes once and then stays greyed out. So I uninstalled and then reinstalled, same thing. So I installed the beta version, same thing.

Enable Native Messaging for Firefox was checked for all scenarios.

Same thing is also happening with Edge.


1Password Version: 7.0.519
Extension Version: 4.7.0.2
OS Version: Win 10 v1709 b16299.192
Sync Type: 1Password for Families

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @DougWilson,

    Thanks for writing in.

    That would imply something's interfering with 1Password's native messaging connection to the 1Password extensions.

    What anti-malware solution are you using? Have you installed any Windows 10 update recently?

  • edited February 2018

    I am only running Windows defender; no additional anti-virus, anti-malware, etc. I am also not participating in the Windows Insider program so as far as I know it is just stock Windows 10. My Windows Updates are up-to-date.

    I've sent a Diagnostics report for my currently installed alpha 1Password and beta browser extension.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @DougWilson,

    We got your report and will reply to your email as soon as possible. At first glance, we are seeing internal Native Messaging process crashes, so something is not working and we're investigating for the cause.

    ref: HQV-45328-698

  • Great! Let me know how else I can help.

  • MikeTMikeT Agile Samurai

    Team Member

    We will, thanks again.

This discussion has been closed.