Vault Password Failing with DropBox Sync

I am using the iOS, PC, and Mac versions of 1Password but am not using the hosted service (it is a vault being synced with dropbox).

I was able to log into my vault yesterday using the password, however, today the password for the vault is not working. The password hint confirms that the password I'm entering is correct.

I am currently able to log into the vault using the fingerprint on the MAC, but the iOS is demanding the password.

How would I be able to restore from one of the automatic PC or MAC backups to a prior version where I know it was working?

I'm at a loss. the password is for sure correct, but it isn't accepted.

1Password Version: 6.8.8
Extension Version: Not Provided
OS Version: OS X 10.13.4
Sync Type: DropBox


  • MirthlyMirthly
    edited April 2018

    Update: There must be a file corruption with this vault to break the password this way. It has not been changed recently. I've tried to restore to an older version using the MAC client because it will log me into the system using fingerprint, but the vault password still won't work.

    I'm desperate now because at some point soon the MAC will demand the password again and then I'll be totally locked out.

  • Latest update:

    Tried to export but password was required to do that and Touch ID wasn’t enough.

    Copied as many down on paper as I could. But it got locked when I answered an urgent phone call, and when I tried to log in... you guessed it. Required password as Touch ID was not unlocking it.

    I’m now desperate for assistance. This is many years of passwords that I can’t access and have no idea why. Same password I’ve used for a while. Even tried on my old laptop that hasn’t connected to the internet in a month. It, in offline and with no network, also failed to log in.

    I’m stumped.

    On the pcs, they were updated with latest windows updates, but this also happened on Mac and iPhone. The old laptop was an old version of windows. No update.

    I’ve followed the suggestions posted “type password into visible area and copy and paste it” and “restore from backup”. None of those (including confirming case sensitivity) have worked.

    I know this is the right password. I’ve typed it dozens of times in the last months. No question.

  • brentybrenty

    Team Member

    @Mirth: While you won't be able to export, you can create a new vault on your Mac (File menu) and copy the data over to that. Indeed, 1Password simply doesn't know what your Master Password is, and is only using it as an input to perform cryptographic operations. So if the data is damaged on your device (and Dropbox sync'd that to others), it won't be able to successfully decrypt it even with the correct Master Password. However, you should have local backups on your computers which 1Password saves automatically. You could try restoring from one of those. Let me know how it goes!

This discussion has been closed.