URL's not correctly identifying the site i'm on

For a particular login, I have 2 URLs listed with the login information. The application / plug-in only recognizes the first URL in the URL list for that login, not subsequent URLs for the same site. For example, I have 2 ways to access TD Ameritrade 1)www.tdameritrade.com or 2) invest.ameritrade.com both sites use the same URL but your application doesn't care that I have multiple URLs tied to one account, it only reads picks up the first url in the list.


1Password Version: 4.6.2.626
Extension Version: 4.7.0.90
OS Version: Windows 10, 10.0.16299 Build 16299
Sync Type: WLAN Sync
Referrer: forum-search:URL

Comments

  • bundtkatebundtkate

    Team Member

    @erased94: I've tried setting up a Login item with two wholly unrelated URLs and am having no trouble getting the item to show up on both sites. Could you share some additional detail about the exact trouble you're having here? Are you not seeing this Login item in the extension on the second site? Unable to fill it with the keyboard shortcut? Not able to see the second URL in the main app? My best guess at the moment is that the second URL wasn't properly added to the Login item, but this additional detail will help us better track down the source of your problem. Thanks! :chuffed:


  • hi that's correct, when I am on the 2nd URL that is a part of that login that I created, the extension simply states "search" instead of providing the credentials associated with the site.

  • GregGreg

    Team Member

    Hi @erased94,

    Does your Login item for Ameritrade look similar? Does it have two URLs?

    Thanks!

  • That's correct, it looks like this (see below)

  • GregGreg

    Team Member

    Hi @erased94,

    Could you please try to replace your second URL with https://invest.ameritrade.com/grid/p/login and check if the issue remains after that?

    Thank you! :+1:

    Cheers,
    Greg

  • Hi Greg, unfortunately, your solution did not work. I still only see "Search" in the plug-in within the Chrome browser.

  • bundtkatebundtkate

    Team Member

    @erased94: If you manually create a second Login item for that second page in your browser, does that newly created item show in mini when you visit the second URL? I'm not by any means suggesting this as a permanent solution at this point, I'm just wondering what URL the extension saves when you manually save a Login on that specific page. It's at least possible that the extension is reading a different URL than what you see in your address bar, which could explain the trouble you're having. If it is reading a different URL, you could replace your existing second URL with the one it saves in this new item and give that a try to see if it corrects the problem.

    Give it a go, if you could, let us know what you find out. Thanks! :chuffed:

  • bkhbkh

    @erased94 Please excuse me if this reminder is out of place, but do you have the checkmark in Preferences > Logins > Enable multiple URLs?

  • brentybrenty

    Team Member

    @bkh: Good call! :) :+1:

  • erased94erased94
    edited April 2018

    Interesting setting, this is what mine looked like prior to the suggestion...and wouldn't you know it... I checked the box and viola! it's working!

  • GregGreg

    Team Member

    @erased94: Great news! I am glad to hear that it did it for you (thanks bkh!). :chuffed:

    Let us know if there is anything else we can help you with. Thank you!

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file