1Password 7.5 extension not recognized in Safari 13.1.1

I have searched the forums and performed the recommendations of Ruby ( one of the team members who seemed very helpful on this discussion :After updating to 1 Password 7.4.4, it does not communicate with Safari 13.1) I still cannot see the extension or get it from the App Store . I use Mojave OS .
I believe this happened following a recent Safari update from 12 to 13.1.1. ( although I do not understand how to confirm the timing of prior Safari updates)

1Password Version: 7.5
Extension Version: Not Provided
OS Version: OS 10.14.6
Sync Type: iCloud
Referrer: forum-search:1Password 7.5 extension not recognized in Safari 13.1.1


  • ag_anaag_ana

    Team Member

    HI @mkmcemd! Welcome to the forum!

    The Safari extension is bundled with the 1Password 7 app, so it won't be necessary to install it separately from the App Store.

    If you open Safari Preferences > Extensions tab, do you see the 1Password extension the list there? It should look like this:

  • No it is not there . I also tried the most thorough and full quit of the program Ctrl-Opt-Comm-Q

  • ag_anaag_ana

    Team Member


    Thank you for the confirmation. Do you see the same thing even after rebooting your Mac once?

  • Yes - both soft and hard reboots

  • ag_anaag_ana

    Team Member


    Understood. Let's try reinstalling the app and see if that helps then. First, please quit 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely). Then drag the existing 1Password 7 app from your Applications folder to the Trash (without using any uninstaller software to avoid losing your data, just the 1Password app will be enough).

    Now quit Safari too, for good measure, and download and install a new copy of 1Password from our website. Afterwards, please launch Safari again and check if the extension is enabled now.

  • Well.... I was about to do just that last night . Then I decided I had too long put off going from Mojave to catalina ; so as we exchanged emails I was in the process of updating the OS . And , you guessed it , the new OS sees the extension w/o a problem. Yahooey!!!!

    I do wonder just why it went away in the first place. Something about it never fully turned off or logged out I reckon.

    So my fix was sort of a version of what you proposed - I just did the OS instead of the app.

    Thanks for all your help . You guys have a good product . Dave Hamilton at MacGeekGab turned me on to you guys many years ago.

  • BenBen AWS Team

    Team Member

    Thanks for the update @mkmcemd. I'm glad to hear upgrading the OS worked out. We'd generally recommend running the latest OS, so probably not a bad idea anyway. :) If there is anything else we can do, please don't hesitate to contact us.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file